amiga.org
     
iconAll times are GMT -6. The time now is 05:26 AM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion My 500+ Project

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 03-18-2013, 10:10 PM   #301
Oldsmobile_Mike
VIP / Donor
Points: 15,220, Level: 79 Points: 15,220, Level: 79 Points: 15,220, Level: 79
Activity: 99% Activity: 99% Activity: 99%
 
Oldsmobile_Mike's Avatar
 
Join Date: Apr 2003
Location: Washington, DC
Posts: 1,733
Default Re: My 500+ Project

Man, that is another beautiful system you've got there. Just add an Indivision and you'll be all set, although after that then you'll probably want a PCMCIA network, and USB, and...

Re: your question about the hard drive light, seems pretty common. Here's one link that might help you:

http://eab.abime.net/showthread.php?t=35893


PS - I sent that link with the cool shirts to my girlfriend, said "if I only had an awesome girlfriend like this guy's awesome wife *hint hint*". I'll probably be sleeping on the couch tonight, ha!

Last edited by Oldsmobile_Mike; 03-18-2013 at 10:12 PM..
Oldsmobile_Mike is offline   Reply With Quote
Old 03-18-2013, 10:35 PM   #302
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Quote:
Originally Posted by Oldsmobile_Mike View Post
Man, that is another beautiful system you've got there. Just add an Indivision and you'll be all set, although after that then you'll probably want a PCMCIA network, and USB, and...

Re: your question about the hard drive light, seems pretty common. Here's one link that might help you:

http://eab.abime.net/showthread.php?t=35893


PS - I sent that link with the cool shirts to my girlfriend, said "if I only had an awesome girlfriend like this guy's awesome wife *hint hint*". I'll probably be sleeping on the couch tonight, ha!
Cheers mate, looks like i'll be modding my cf adapter tonight!

Yeah an Indivision sure would be nice - might just stick with my GBS for now tho. I aleady have a pcmcia wireless network card (netgear) - just need to spend the time to get it working.

hehehe, nice one, hopefully your GF takes the hint and doesnt get mad at you.
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-19-2013, 02:50 AM   #303
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Well that was pretty simple, turns out mine is reversed as others have found here:

http://www.amibay.com/showthread.php?t=4565

but the fix is just as simple:



and the result, all 3 lights now work!

__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-30-2013, 06:49 PM   #304
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Last night I finally got around to modding my A520 for S-Video using these instructions:

http://members.iinet.net.au/~davem2/overclock/a520.html

Completely disassembled with 99% of components removed (I missed 2 resistors @ R15/16 that I later removed):


I found one major diff on mine and that was mine was missing thru holes for R18 so I just soldered the resistor onto pads that matched up with the right tracks R18 would have used - I did make a mistake in this pic, one of the wires is soldered to the wrong point and as a result I only got Luminance & no Chrominance until I found and fixed it.


Mostly finished (havent mounted the S-Video connector in the case yet):


Hmmm, no Red's! - I suspect it's corrosion in the DB23 causing the issue as the rca jacks are badly corroded and before the mod the colours from the composite connector were pretty crap too:




btw, Considering I no longer have a 500+, I really should get this thread renamed "My Amiga Adventures"!
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy

Last edited by djos; 03-30-2013 at 07:20 PM..
djos is offline   Reply With Quote
Old 03-30-2013, 08:07 PM   #305
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Finished it off this morning:





Just need to fix that missing red issue now.
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-31-2013, 03:19 AM   #306
AmmoJammo
Cult Member
Points: 4,621, Level: 43 Points: 4,621, Level: 43 Points: 4,621, Level: 43
Activity: 27% Activity: 27% Activity: 27%
 
AmmoJammo's Avatar
 
Join Date: May 2012
Location: Adelaide, Australia
Posts: 608
Default Re: My 500+ Project

did you test the composite out before you modified it?
AmmoJammo is offline   Reply With Quote
Old 03-31-2013, 03:58 AM   #307
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

yes, as I mentioned above it worked but the colours were screwy too (missing red).
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-31-2013, 04:04 AM   #308
AmmoJammo
Cult Member
Points: 4,621, Level: 43 Points: 4,621, Level: 43 Points: 4,621, Level: 43
Activity: 27% Activity: 27% Activity: 27%
 
AmmoJammo's Avatar
 
Join Date: May 2012
Location: Adelaide, Australia
Posts: 608
Default Re: My 500+ Project

So it really didn't work chip could be bad?

try replacing the three electrolytic caps in a row, should be one for R,G and B
AmmoJammo is offline   Reply With Quote
Old 03-31-2013, 04:06 AM   #309
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Cheers mate, I'll try that
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-31-2013, 04:17 AM   #310
AmmoJammo
Cult Member
Points: 4,621, Level: 43 Points: 4,621, Level: 43 Points: 4,621, Level: 43
Activity: 27% Activity: 27% Activity: 27%
 
AmmoJammo's Avatar
 
Join Date: May 2012
Location: Adelaide, Australia
Posts: 608
Default Re: My 500+ Project

if that doesn't work, measure the six resistors between those capacitors and the DB23 connector, once again, 2 resistors on each of the video lines

edit: R1, R2, R3 and R9, R10, R12 I do believe.

Last edited by AmmoJammo; 03-31-2013 at 04:19 AM..
AmmoJammo is offline   Reply With Quote
Old 03-31-2013, 04:23 AM   #311
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Quote:
Originally Posted by AmmoJammo View Post
So it really didn't work chip could be bad?

try replacing the three electrolytic caps in a row, should be one for R,G and B
The closest resistor size I have to the original 22uF 16v units is a 47uF 16v - I dont know enuf about caps, can I substitute these?
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-31-2013, 04:25 AM   #312
AmmoJammo
Cult Member
Points: 4,621, Level: 43 Points: 4,621, Level: 43 Points: 4,621, Level: 43
Activity: 27% Activity: 27% Activity: 27%
 
AmmoJammo's Avatar
 
Join Date: May 2012
Location: Adelaide, Australia
Posts: 608
Default Re: My 500+ Project

47uF should be ok, or else you can swap em around and see if a different colour goes bad?

edit: data sheet has 15uF on it
AmmoJammo is offline   Reply With Quote
Old 03-31-2013, 04:26 AM   #313
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Cheers, replacing them now.
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-31-2013, 04:40 AM   #314
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Quote:
Originally Posted by AmmoJammo View Post
47uF should be ok, or else you can swap em around and see if a different colour goes bad?

edit: data sheet has 15uF on it
mine seems to be a different rev to some as R18 is missing inc thru holes - the rest looks the same tho.

anyway that made no difference. (I have somes 10uF caps but hardly seems to be worth it)

Quote:
Originally Posted by AmmoJammo View Post
if that doesn't work, measure the six resistors between those capacitors and the DB23 connector, once again, 2 resistors on each of the video lines

edit: R1, R2, R3 and R9, R10, R12 I do believe.
I checked all of them out and the all match advertised spec very closely.

__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy

Last edited by djos; 03-31-2013 at 04:52 AM..
djos is offline   Reply With Quote
Old 03-31-2013, 05:24 AM   #315
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Fixed it, looks like a dodgy solder joint was to blame, im not sure where exactly because I refreshed all the joints on the 2 chips, the 2 banks of resistors and the DB23 connector for good measure!

The colours arent as strong as from RGB thru my GBS-8220 but then the guide mentions the colour saturation is an issue with the chip C= used due to differing voltages.

__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy

Last edited by djos; 03-31-2013 at 05:29 AM..
djos is offline   Reply With Quote
Old 03-31-2013, 02:18 PM   #316
AmmoJammo
Cult Member
Points: 4,621, Level: 43 Points: 4,621, Level: 43 Points: 4,621, Level: 43
Activity: 27% Activity: 27% Activity: 27%
 
AmmoJammo's Avatar
 
Join Date: May 2012
Location: Adelaide, Australia
Posts: 608
Default Re: My 500+ Project

Glad you got it working
AmmoJammo is offline   Reply With Quote
Old 03-31-2013, 04:31 PM   #317
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Quote:
Originally Posted by AmmoJammo View Post
Glad you got it working
Me too, thanks for the advice.
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 03-31-2013, 06:20 PM   #318
gertsy
Lifetime Member
Points: 12,342, Level: 72 Points: 12,342, Level: 72 Points: 12,342, Level: 72
Activity: 36% Activity: 36% Activity: 36%
 
gertsy's Avatar
 
Join Date: May 2006
Location: Melbourne, Oz
Posts: 1,906
Send a message via ICQ to gertsy Send a message via AIM to gertsy Send a message via MSN to gertsy Send a message via Yahoo to gertsy Send a message via Skype™ to gertsy
Default Re: My 500+ Project

Well done! Another piece of vintage hardware lives on. How well secured is that S-Video socket?
__________________
G E R T S Y
A4000 040@25 16/2MB 8GB CF
A2000 040@33 16/2MB 20GB BHD
A1200 030@33 64/2MB 4GB CF
A 500 000@07 2/1MB A590 1GB HD
gertsy is offline   Reply With Quote
Old 03-31-2013, 06:27 PM   #319
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

Quote:
Originally Posted by gertsy View Post
Well done! Another piece of vintage hardware lives on. How well secured is that S-Video socket?
Cheers.

it's in a solid block of hot glue so it's not going anywhere!
__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Old 04-05-2013, 05:37 AM   #320
djos
Cult Member
Points: 5,355, Level: 47 Points: 5,355, Level: 47 Points: 5,355, Level: 47
Activity: 11% Activity: 11% Activity: 11%
 
djos's Avatar
 
Join Date: Jun 2012
Location: Melbourne, Australia
Posts: 927
Default Re: My 500+ Project

I finally got around to installing ClassicWB FULL onto my a1200 tonight and I must say I am impressed, it's brilliant!

__________________
Amiga 1200 w/ KS1.3, ACA1220 16Mhz 128MB w/ RTC, 4GB CF-HDD, a1011 External FDD
Amiga 500 w/ KS1.3, 512k Chip-Ram, 512k Slow-Ram, 4MB Fast-Ram, FDD Boot Selector, HxC RevC SD Floppy Drive, a1010 External FDD
Commodore 64 w/ 1541 Ultimate-II inc Tape Adapter, JiffyDOS, 1541 Disk Drive, 1531 Datasette, C64 Flyer Net Modem, ZoomFloppy
djos is offline   Reply With Quote
Reply

Bookmarks

Tags
500 , project

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump