amiga.org
     
iconAll times are GMT -6. The time now is 12:13 PM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga News and Community Announcements Amiga Events SAM460 on show

Amiga Events This is the news feed forum for upcoming Amiga related events.

Reply
 
Thread Tools Display Modes
Old 06-12-2011, 03:18 AM   #1
sicky
Too much caffeine
Points: 7,209, Level: 56 Points: 7,209, Level: 56 Points: 7,209, Level: 56
Activity: 1% Activity: 1% Activity: 1%
 
sicky's Avatar
 
Join Date: Sep 2002
Posts: 143
Default SAM460 on show

Hi All

Just to let you know I will be going to the ANT meeting later today and will be taking my new SAM460 system with me to show off.

I also intend to take it to the next SEAL meeting on Fri 8th July from 19:30 til 22:30.

If anyone is interested in the SAM system they are welcome to attend (no fee for first timers).
sicky is offline   Reply With Quote
Old 06-14-2011, 05:49 AM   #2
Templario
Cult Member
Points: 5,447, Level: 47 Points: 5,447, Level: 47 Points: 5,447, Level: 47
Activity: 2% Activity: 2% Activity: 2%
 
Templario's Avatar
 
Join Date: Sep 2010
Location: Palencia (capital of the mythical Vaccean Kingdom) - Spain
Posts: 686
Default Re: SAM460 on show

I, but I'm living in Spain, because now I'm waiting for my new Sam.
__________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT 500 with hard disk and 4MB Ram.
WinUAE + Original OS 3.5&3.9 running on Intel Atom board.
Sam440ep 800 MHZ + OS 4.1 + Update 6..
Sam460ex 1 GHz + OS 4.1 + Update 6.
MacMini 1.5 GHz + MorphOS 3.5.1.
Templario is offline   Reply With Quote
Old 06-14-2011, 05:55 AM   #3
gertsy
Lifetime Member
Points: 11,775, Level: 71 Points: 11,775, Level: 71 Points: 11,775, Level: 71
Activity: 79% Activity: 79% Activity: 79%
 
gertsy's Avatar
 
Join Date: May 2006
Location: Melbourne, Oz
Posts: 1,803
Default Re: SAM460 on show

Quote:
Originally Posted by Templario View Post
I, but I'm living in Spain, because now I'm waiting for my new Sam.
On a side not how does your Atom WinUAE machine run Templario. Guess you set it up to go straight into WinUAE on startup...
__________________
G E R T S Y
A4000 040@25 16/2MB 8GB CF
A2000 040@33 16/2MB 20GB BHD
A1200 030@33 64/2MB 4GB CF
A 500 000@07 2/1MB A590 1GB HD
gertsy is offline   Reply With Quote
Old 06-16-2011, 10:50 AM   #4
Templario
Cult Member
Points: 5,447, Level: 47 Points: 5,447, Level: 47 Points: 5,447, Level: 47
Activity: 2% Activity: 2% Activity: 2%
 
Templario's Avatar
 
Join Date: Sep 2010
Location: Palencia (capital of the mythical Vaccean Kingdom) - Spain
Posts: 686
Default Re: SAM460 on show

Quote:
Originally Posted by gertsy View Post
On a side not how does your Atom WinUAE machine run Templario. Guess you set it up to go straight into WinUAE on startup...
I run WinUAE under Windos XP.
__________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT 500 with hard disk and 4MB Ram.
WinUAE + Original OS 3.5&3.9 running on Intel Atom board.
Sam440ep 800 MHZ + OS 4.1 + Update 6..
Sam460ex 1 GHz + OS 4.1 + Update 6.
MacMini 1.5 GHz + MorphOS 3.5.1.
Templario is offline   Reply With Quote
Reply

Bookmarks

Tags
show , sam460

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump