amiga.org
     
iconAll times are GMT -6. The time now is 08:58 PM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion CatWeasel issues

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 10-14-2003, 09:44 AM   #1
Iggy_Drougge
Technoid
Points: 5,102, Level: 45 Points: 5,102, Level: 45 Points: 5,102, Level: 45
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2003
Posts: 328
Default CatWeasel issues

For the last few weeks, we've been trying to deploy a CatWeasel at our usergroup. It is a MK2, mounted on the clockport of our tower converted PPC A1200, running OS 3.9, 3.5 and 3.0, but to no avail.
Meanwhile, the same piece of hardware works on the private 1200 of one of our members, same motherboard revision and all. Stripping the PPC from the 1200 does not help. The Catweasel devices, handlers and mountlists have been copied onto several system disks, and we have tried using several 5,25" floppy drives. Still, they refuse to successfully mount an MS-DOS or C64 floppy.
Does anyone with a CatWeasel have any suggestion as to what to do?
Iggy_Drougge is offline   Reply With Quote
Old 10-14-2003, 01:42 PM   #2
JaXanim
Defender of the Faith
Points: 7,853, Level: 59 Points: 7,853, Level: 59 Points: 7,853, Level: 59
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2002
Posts: 1,120
Default Re: CatWeasel issues

@Iggy_D

Are you using the mobo clock port in the A1200Tower, or does it have a bus fitted?

Do you have the Catweasel II manual?

I would also suggest that you download the latest multidisk.device driver from http://www.jschoenfeld.com

Cheers,

JaX
JaXanim is offline   Reply With Quote
Old 10-16-2003, 12:52 PM   #3
Iggy_Drougge
Technoid
Points: 5,102, Level: 45 Points: 5,102, Level: 45 Points: 5,102, Level: 45
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2003
Posts: 328
Default Re: CatWeasel issues

Quote:
JaXanim wrote:

Are you using the mobo clock port in the A1200Tower, or does it have a bus fitted?

Do you have the Catweasel II manual?
Due to the space constraints with the PPC card fitted, we've mostly been using an extension cord for the clock port, but we've also tried fitting it stright onto the mobo with the PPC card removed.

I think that we found the manual in one of the several boxes we bought, without which we wouldn't have known which way to fit it. ;-)

Could it be worth attempting to fit it onto the IDE bus instead, removing the clock port dongle?
Iggy_Drougge is offline   Reply With Quote
Old 10-16-2003, 04:00 PM   #4
JaXanim
Defender of the Faith
Points: 7,853, Level: 59 Points: 7,853, Level: 59 Points: 7,853, Level: 59
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2002
Posts: 1,120
Default Re: CatWeasel issues

@Iggy_D

Yes, the manual is essential when fitting a Catweasel to a 1200 mobo (or a Zorro 4 bus) because it doesn't correspond to the usual convention regarding the 'red' lead/Pin 1.

I burned out my Catweasel because of this and I know I'm not the first! Luckily, PowerComputing fixed it for free.

I don't think the IDE idea is a good one. There's nothing in the manual to suggest this approach. Anyway, I doubt that the connectors will match up (?)

The latest multidisk.device driver eliminates the earlier dependency to use clock port 0. See if that resolves your problems.

Cheers,

JaX

JaXanim is offline   Reply With Quote
Reply

Bookmarks

Tags
issues , catweasel

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help !!! Catweasel MK IV and Catweasel Anniversary Edition jrfjunior Amiga Hardware Issues and discussion 0 08-20-2008 06:37 PM
Catweasel ZII S Class & Mediator Issues Kin-Hell Amiga Hardware Issues and discussion 1 12-28-2006 06:53 AM
Catweasel cbcvenice General chat about Amiga topics 8 12-18-2005 10:20 AM
Catweasel MK 2 Gavilan Amiga Hardware Issues and discussion 3 09-03-2004 04:11 PM
Catweasel MK III dslcc Amiga Marketplace 1 02-27-2004 05:10 PM