amiga.org
     
iconAll times are GMT -6. The time now is 12:44 AM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion A4000 INTERNET WORKING WITH DENEB

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 08-03-2008, 02:11 PM   #16
Darrin
Lifetime Member
Points: 20,171, Level: 89 Points: 20,171, Level: 89 Points: 20,171, Level: 89
Activity: 46% Activity: 46% Activity: 46%
 
Darrin's Avatar
 
Join Date: May 2002
Location: Lake Charles, Louisiana
Posts: 4,342
Send a message via AIM to Darrin Send a message via Yahoo to Darrin
Default Re: A4000 INTERNET WORKING WITH DENEB

I just tried that VICE-AROS file from Aminet.

Amiga: 2 min 35 sec
PC: 27 sec

Big difference!
Darrin is offline   Reply With Quote
Old 08-03-2008, 02:22 PM   #17
taunusand
Cult Member
Points: 2,448, Level: 29 Points: 2,448, Level: 29 Points: 2,448, Level: 29
Activity: 2% Activity: 2% Activity: 2%
 
taunusand's Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 512
Default Re: A4000 INTERNET WORKING WITH DENEB

It was nice for me to find out that my Amiga's download time is about just as fast to my "new(ish?)" PC :-)

Maybe there are a limited kb/s on USB?
I don't know...

I apologice for my bad english, I think there are some errors in what I wrote above. :-P
__________________
A4000 060 - Internet & mail
A1200/030HD 2+32MB ram
A600HD 2MB chip ram (IDE-CF adapter)
CDTV Black mouse+keyboard+floppy+C1084
CD32 - Just for fun :-D
taunusand is offline   Reply With Quote
Old 08-03-2008, 02:40 PM   #18
Darrin
Lifetime Member
Points: 20,171, Level: 89 Points: 20,171, Level: 89 Points: 20,171, Level: 89
Activity: 46% Activity: 46% Activity: 46%
 
Darrin's Avatar
 
Join Date: May 2002
Location: Lake Charles, Louisiana
Posts: 4,342
Send a message via AIM to Darrin Send a message via Yahoo to Darrin
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
taunusand wrote:
It was nice for me to find out that my Amiga's download time is about just as fast to my "new(ish?)" PC :-)

Maybe there are a limited kb/s on USB?
I don't know...

I apologice for my bad english, I think there are some errors in what I wrote above. :-P
Your English is great. :-)

Yes, it might be a USB limit. I really should yank the USB device out of the Amiga and use it on the PC for testing, but the cable is attached to the internal USB port on the Deneb and I'll have to take the A4000 apart again in order to reattach it.
Darrin is offline   Reply With Quote
Old 08-03-2008, 04:18 PM   #19
RMK305
Cult Member
Points: 8,104, Level: 60 Points: 8,104, Level: 60 Points: 8,104, Level: 60
Activity: 1% Activity: 1% Activity: 1%
Starcastle Champion
 
Join Date: Sep 2005
Posts: 503
Default Re: A4000 INTERNET WORKING WITH DENEB

Great thread!

Please do take the time to pull your machine appart to do that test. This is proving very informative and is making me think about the USB option for connecting the AMIGA to the net

Could you use a wireless network adaptor with the DENEB?
RMK305 is offline   Reply With Quote
Old 08-03-2008, 04:44 PM   #20
Darrin
Lifetime Member
Points: 20,171, Level: 89 Points: 20,171, Level: 89 Points: 20,171, Level: 89
Activity: 46% Activity: 46% Activity: 46%
 
Darrin's Avatar
 
Join Date: May 2002
Location: Lake Charles, Louisiana
Posts: 4,342
Send a message via AIM to Darrin Send a message via Yahoo to Darrin
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
RMK305 wrote:
Great thread!

Please do take the time to pull your machine appart to do that test. This is proving very informative and is making me think about the USB option for connecting the AMIGA to the net

Could you use a wireless network adaptor with the DENEB?
OK, I pulled the device from the A4000 and plugged it into the PC. It asked for the install disk, loaded teh driver, told me there was a problem and then refused to recognise the device. I rebooted and reinserted the device and it refused to even light up.

I plugged it into my Vista laptop which accepted it with no need for the driver CD and did the test from there.

download times on PC using USB Ethernet adapter:

Firefox: 22 secs
Vice-AROS: 27 secs
Darrin is offline   Reply With Quote
Old 08-03-2008, 05:07 PM   #21
Matt_H
VIP / Donor
Points: 24,106, Level: 94 Points: 24,106, Level: 94 Points: 24,106, Level: 94
Activity: 43% Activity: 43% Activity: 43%
 
Matt_H's Avatar
 
Join Date: Mar 2003
Location: Boston, MA, United States
Posts: 5,243
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
Could you use a wireless network adaptor with the DENEB?
Nope. No drivers, unfortunately.

You could plug a wired adapter into a bridge, though. That's what I'm doing.
Matt_H is offline   Reply With Quote
Old 08-04-2008, 01:05 PM   #22
taunusand
Cult Member
Points: 2,448, Level: 29 Points: 2,448, Level: 29 Points: 2,448, Level: 29
Activity: 2% Activity: 2% Activity: 2%
 
taunusand's Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 512
Default Re: A4000 INTERNET WORKING WITH DENEB

I tried to download the same Firefox that you did, again.
Amiga: 1min 46sec
PC: 1min 13sec

I wonder why it is faster than yesterday :-?
__________________
A4000 060 - Internet & mail
A1200/030HD 2+32MB ram
A600HD 2MB chip ram (IDE-CF adapter)
CDTV Black mouse+keyboard+floppy+C1084
CD32 - Just for fun :-D
taunusand is offline   Reply With Quote
Old 08-04-2008, 01:15 PM   #23
Darrin
Lifetime Member
Points: 20,171, Level: 89 Points: 20,171, Level: 89 Points: 20,171, Level: 89
Activity: 46% Activity: 46% Activity: 46%
 
Darrin's Avatar
 
Join Date: May 2002
Location: Lake Charles, Louisiana
Posts: 4,342
Send a message via AIM to Darrin Send a message via Yahoo to Darrin
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
taunusand wrote:
I tried to download the same Firefox that you did, again.
Amiga: 1min 46sec
PC: 1min 13sec

I wonder why it is faster than yesterday :-?
These sort of tests are always a bit dodgy. My cable modem has a habbit of disconnecting several times a day and I can notice speed increases and decreases all the time.

Perhaps pinging the Amiga from the PC with a set amount of data and seeing what the response time is would be a better guide to how well the USB Ethernet is performing on the Deneb?
Darrin is offline   Reply With Quote
Old 08-04-2008, 02:20 PM   #24
taunusand
Cult Member
Points: 2,448, Level: 29 Points: 2,448, Level: 29 Points: 2,448, Level: 29
Activity: 2% Activity: 2% Activity: 2%
 
taunusand's Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 512
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
Darrin wrote:
Perhaps pinging the Amiga from the PC with a set amount of data and seeing what the response time is would be a better guide to how well the USB Ethernet is performing on the Deneb?
How would you do that? My networking skills are not that good ;-)
Anyway, my internet should be 2048/512kbit. Normally it's faster, but not the last few days!
__________________
A4000 060 - Internet & mail
A1200/030HD 2+32MB ram
A600HD 2MB chip ram (IDE-CF adapter)
CDTV Black mouse+keyboard+floppy+C1084
CD32 - Just for fun :-D
taunusand is offline   Reply With Quote
Old 08-05-2008, 07:07 AM   #25
Framiga
Energizer Bunny of Babble
Points: 16,709, Level: 82 Points: 16,709, Level: 82 Points: 16,709, Level: 82
Activity: 5% Activity: 5% Activity: 5%
 
Framiga's Avatar
 
Join Date: May 2003
Posts: 4,082
Default Re: A4000 INTERNET WORKING WITH DENEB

thanks for testing Darrin! not a good result unfortunately :-(

Try to load IBrowse 2.4 and look in the "Download manager" window, the actual speed (cps)

Do the same from Opera

Thanks

edit- your using Genesis IIRC?

Goto GenesisPrefs > Advanced and set the send/receive buffers to 32768 (both)

I'm not on AmigaOS3.9 currently so check to have these settings in AmiTCP:db/AmiTCP.config (configurable through the GenesisPrefs as well)

PRIORITY = 5

MBUF_CONF Initial = 2
MBUF_CONF Chunk = 64
MBUF_CONF ClChunk = 4
MBUF_CONF MaxMem = 2048
MBUF_CONF ClusterSize = 2048

;LOG Count = 4
;LOG Len = 128
;LOG Filter = 7
LOG FilterCons = 7
LOG FilterFile = 7

DebugSana = no
DebugIP = no
Gateway = no
IPSendRedirects = no
;UseNameServer = SECOND
;UseLoopBack = YES

TCP_SendSpace = 32768
TCP_RecvSpace = 32768

ConsoleName = "nil:"
LogFileName = "T:AmiTCP.log"

Framiga is offline   Reply With Quote
Old 08-05-2008, 09:26 AM   #26
Darrin
Lifetime Member
Points: 20,171, Level: 89 Points: 20,171, Level: 89 Points: 20,171, Level: 89
Activity: 46% Activity: 46% Activity: 46%
 
Darrin's Avatar
 
Join Date: May 2002
Location: Lake Charles, Louisiana
Posts: 4,342
Send a message via AIM to Darrin Send a message via Yahoo to Darrin
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
taunusand wrote:
How would you do that? My networking skills are not that good ;-)
Anyway, my internet should be 2048/512kbit. Normally it's faster, but not the last few days!
How about:

PING 192.168.0.110 -l <enter amount of bytes here>

;-)
Darrin is offline   Reply With Quote
Old 08-05-2008, 09:29 AM   #27
Darrin
Lifetime Member
Points: 20,171, Level: 89 Points: 20,171, Level: 89 Points: 20,171, Level: 89
Activity: 46% Activity: 46% Activity: 46%
 
Darrin's Avatar
 
Join Date: May 2002
Location: Lake Charles, Louisiana
Posts: 4,342
Send a message via AIM to Darrin Send a message via Yahoo to Darrin
Default Re: A4000 INTERNET WORKING WITH DENEB

@ Framiga:

Thnaks for that. I was thinking about using another browser as my AWeb is definately crippled (due to it's inability to turn off cookie confirmation) which may also be affecting the speed. I also have enough memory to increase the buffer sizes so hopefully that will make a difference too.

I'll have a go at it today and report the results.
Darrin is offline   Reply With Quote
Old 08-05-2008, 03:24 PM   #28
platon42
Cult Member
Points: 9,459, Level: 65 Points: 9,459, Level: 65 Points: 9,459, Level: 65
Activity: 8% Activity: 8% Activity: 8%
 
platon42's Avatar
 
Join Date: Jul 2002
Posts: 573
Default Re: A4000 INTERNET WORKING WITH DENEB

Quote:
taunusand wrote:
I tried to download the same Firefox that you did, again.
Amiga: 1min 46sec
PC: 1min 13sec

I wonder why it is faster than yesterday :-?
If you want to do some serious benchmarking, you shouldn't try to use

a) a browser which might just use caching or other things influencing
b) disk access at the same time (such as saving to disk, adding the file system overhead)
c) has application protocol overhead (e.g. http chunked content parsing)
d) and ensure a source connection that is fast enough and free of jitter

Using tcpspeed (available for various operating systems) within the same LAN usually fulfills this.

Also: MiamiDx is much slower than other TCP/IP stacks. Moreover, it depends on the settings (enabling NAT, Gateway and Firewall makes it even slower).

Last time I had the time for tests, I got over 800KB/sec in both directions with the Asix dongle with Deneb Z3 PIO.
__________________
--
Regards, Chris Hodges )-> http://www.platon42.de <-(
hackerkey://v4sw7CJS$hw6/7ln6pr7+8AOP$ck0ma8u2LMw1/4Xm5l3i5TJCOTextPad/e7t2BDMNb7GHLen5a34s5IMr1g3/5ACM
platon42 is offline   Reply With Quote
Old 12-16-2008, 08:18 AM   #29
Tension
Banned
Points: 11,914, Level: 71 Points: 11,914, Level: 71 Points: 11,914, Level: 71
Activity: 56% Activity: 56% Activity: 56%
 
Tension's Avatar
 
Join Date: Jan 2008
Location: Belfast
Posts: 2,034
Blog Entries: 3
Default Re: A4000 INTERNET WORKING WITH DENEB

Yous are prob using a demo version of AWEB.

Use the latest APL one. It works fine for me.
Tension is offline   Reply With Quote
Old 04-02-2011, 07:09 PM   #30
Damion
Desperately needs a life
Points: 15,734, Level: 80 Points: 15,734, Level: 80 Points: 15,734, Level: 80
Activity: 17% Activity: 17% Activity: 17%
 
Join Date: May 2002
Location: Nevada, USA
Posts: 3,460
Default Re: A4000 INTERNET WORKING WITH DENEB

Sorry to dig this one up, but I wanted to post a recent tcpspeed benchmark using the DENEB, a USB200M, and Genesis.

Amiga receving from PC: 1516 kB/s

PC receiving from Amiga: 1592 kB/s

On the Amiga, it's clear the USB NICs have the potential of blowing all the old Zorro cards out of the water. Looking forward to testing again when Roadshow is released.
Damion is offline   Reply With Quote
Reply

Bookmarks

Tags
working , internet , deneb , a4000

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A4000 DENEB story CRL Amiga Hardware Issues and discussion 6 01-05-2009 04:51 PM
Deneb 2.0 Working sort of Tumbleweed Amiga Hardware Issues and discussion 13 09-14-2008 09:14 AM
A4000 and Deneb combo question Retro_71 Amiga Hardware Issues and discussion 12 09-13-2008 08:55 AM
DENEB on G-Rex4000D , DMA non working issue...? keropi Amiga Software Issues and Discussion 9 08-07-2008 09:35 AM
Wanted :Does anyone have a working buster chip for an a4000 any revision as long as its working. amigamad Amiga Marketplace 2 10-25-2003 02:43 PM