amiga.org
     
iconAll times are GMT -6. The time now is 01:25 PM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion Problem with HDD (Not amiga)

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 05-18-2008, 04:10 AM   #1
foleyjo
Cult Member
Points: 8,100, Level: 60 Points: 8,100, Level: 60 Points: 8,100, Level: 60
Activity: 29% Activity: 29% Activity: 29%
 
Join Date: Nov 2005
Posts: 557
Default Problem with HDD (Not amiga)

Can someone please help.

I have an MP3 player and its hdd has broke. It says No Partition when I turn it on.

When plugged into the PC through USB the HDD is visible in Device manager (a Toshiba MK2006GAL) however when I goto drive management I cant see it as a physical or logical drive.

Is there a way of repairing it to either
A- Get all my songs back
B- Get a new partition on it so I can use it again
:-?
foleyjo is offline   Reply With Quote
Old 05-18-2008, 08:53 AM   #2
tokyoracer
Defender of the Faith
Points: 11,135, Level: 69 Points: 11,135, Level: 69 Points: 11,135, Level: 69
Activity: 1% Activity: 1% Activity: 1%
 
tokyoracer's Avatar
 
Join Date: Feb 2006
Posts: 1,590
Blog Entries: 1
Default Re: Problem with HDD (Not amiga)

Anything could be wrong with that HD, best bet is to find a replacement but it is a slim chance that you will get anything off the dodgy one if it's 'phisically' faulty.
tokyoracer is offline   Reply With Quote
Reply

Bookmarks

Tags
amiga , hdd , problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga UNIX Y2K problem...no problem? Failure Alternative Operating Systems 9 04-05-2008 12:15 PM
Problem with Amiga CD│▓ DonDaniele Amiga Hardware Issues and discussion 20 07-05-2006 04:17 AM
I need Amiga org for this problem with my Amiga 1200 HD detection lyrical80 Amiga Hardware Issues and discussion 4 04-28-2006 09:55 AM
Amiga One / OS4 problem Ianoakley Amiga Software Issues and Discussion 9 02-04-2006 03:57 PM
Amiga HD Problem Darklight Amiga Hardware Issues and discussion 10 10-02-2004 09:53 AM