amiga.org
     
iconAll times are GMT -6. The time now is 02:01 PM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion Amiga 4000D Kickstart boot sound?

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 08-04-2006, 11:34 PM   #1
LoadWB
VIP / Donor
Points: 14,089, Level: 77 Points: 14,089, Level: 77 Points: 14,089, Level: 77
Activity: 43% Activity: 43% Activity: 43%
 
Join Date: Jul 2006
Posts: 2,228
Default Amiga 4000D Kickstart boot sound?

The Amiga 1000 had a boot "song" it played. My 4000D also had a boot sound -- a low-toned Mac-like chime sound, which it no longer has.

Since I only ever had it with a WarpEngine 4040, the question is, did the bare-nekkid Amiga 4000D have a Kickstart sound, or is it something the 4040 added? If it is native to the system, my CyberStorm MkIII appears to prevent it from playing.
LoadWB is offline   Reply With Quote
Old 08-04-2006, 11:40 PM   #2
pierre
Technoid
Points: 5,503, Level: 47 Points: 5,503, Level: 47 Points: 5,503, Level: 47
Activity: 2% Activity: 2% Activity: 2%
 
Join Date: Jul 2006
Posts: 371
Default Re: Amiga 4000D Kickstart boot sound?

i don't think there is a sound... mine does not make a sound. I think I installed something once the gave it a chime....
pierre is offline   Reply With Quote
Old 08-04-2006, 11:43 PM   #3
LoadWB
VIP / Donor
Points: 14,089, Level: 77 Points: 14,089, Level: 77 Points: 14,089, Level: 77
Activity: 43% Activity: 43% Activity: 43%
 
Join Date: Jul 2006
Posts: 2,228
Default Re: Amiga 4000D Kickstart boot sound?

To be more specific, the sound happened before the system actually booted, after the hardware self-tests. It would chime before I could get into the Early Startup menu.
LoadWB is offline   Reply With Quote
Old 08-04-2006, 11:43 PM   #4
TjLaZer
Desperately needs a life
Points: 21,391, Level: 92 Points: 21,391, Level: 92 Points: 21,391, Level: 92
Activity: 2% Activity: 2% Activity: 2%
 
TjLaZer's Avatar
 
Join Date: Aug 2002
Location: Tacoma, WA USA
Posts: 3,190
Send a message via ICQ to TjLaZer Send a message via MSN to TjLaZer Send a message via Yahoo to TjLaZer
Default Re: Amiga 4000D Kickstart boot sound?

No other Amiga had a sound from the factory at all, some CPU cards enabled that feature by updating firmware. My Cyberstorm MKII has the A1000 jingle tune.
__________________
Going Bananas over AMIGAs since 1987...

Looking for Fusion Fourty PNG ROMs V3.4?

TjLaZer is offline   Reply With Quote
Old 08-05-2006, 01:32 AM   #5
bigdan
Too much caffeine
Points: 6,720, Level: 53 Points: 6,720, Level: 53 Points: 6,720, Level: 53
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Aug 2004
Posts: 149
Default Re: Amiga 4000D Kickstart boot sound?


The excellent "boiiiiiiing" sound is only available with Warpengine 040 turbocards (or very rare 060) models from MacroSystem.
__________________
www.amigaimpact.org the fresh french news for Amiga and Pegasos !
bigdan is offline   Reply With Quote
Old 08-05-2006, 05:26 AM   #6
Jose
Kindred of Babble-on
Points: 23,695, Level: 94 Points: 23,695, Level: 94 Points: 23,695, Level: 94
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Feb 2002
Posts: 2,800
Default Re: Amiga 4000D Kickstart boot sound?

@bigdan
"The excellent "boiiiiiiing" sound is only available with Warpengine 040 turbocards (or very rare 060) models from MacroSystem."

Wow! Hang on in there, there were actually 060 WarpEngines produced ? Never heard of this, AFAIK they were planned, along with some kit to upgrade 040 versions, but it was never released.
__________________
\"We made Amiga, they {bleep}ed it up\"
Jose is offline   Reply With Quote
Old 08-05-2006, 06:19 AM   #7
LoadWB
VIP / Donor
Points: 14,089, Level: 77 Points: 14,089, Level: 77 Points: 14,089, Level: 77
Activity: 43% Activity: 43% Activity: 43%
 
Join Date: Jul 2006
Posts: 2,228
Default Re: Amiga 4000D Kickstart boot sound?

Case solved! It was a pretty neat sound, even if a little Mac-ish :-)
LoadWB is offline   Reply With Quote
Old 08-05-2006, 06:46 AM   #8
irishmike
Cult Member
Points: 6,956, Level: 55 Points: 6,956, Level: 55 Points: 6,956, Level: 55
Activity: 13% Activity: 13% Activity: 13%
 
irishmike's Avatar
 
Join Date: Jun 2004
Location: Lawrence, Kansas USA
Posts: 516
Send a message via Yahoo to irishmike
Default Re: Amiga 4000D Kickstart boot sound?

This really makes me want the WarpEngine :-)
__________________
\"When we ask for advice, we are usually looking for an accomplice.\"
- Marquis de la Grange
irishmike is offline   Reply With Quote
Old 08-05-2006, 11:19 AM   #9
chris
Cult Member
Points: 11,358, Level: 70 Points: 11,358, Level: 70 Points: 11,358, Level: 70
Activity: 17% Activity: 17% Activity: 17%
 
chris's Avatar
 
Join Date: Mar 2002
Posts: 625
Send a message via ICQ to chris
Default Re: Amiga 4000D Kickstart boot sound?

@TjLaZer

Quote:
No other Amiga had a sound from the factory at all
Except the CD32 of course :-)

Chris
__________________
"Miracles we do at once, the impossible takes a little longer" - AJS on Hyperion
Avatar picture is Tabitha by Eric W Schwartz
chris is offline   Reply With Quote
Reply

Bookmarks

Tags
4000d , amiga , kickstart , sound , boot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Kickstart 1.3 from Workbench 3.0 Trickstyle Amiga Software Issues and Discussion 9 06-28-2006 06:29 PM
Kickstart 3.1 looooong boot time Mr_Matt Amiga Hardware Issues and discussion 5 06-24-2006 07:04 AM
Kickstart 3.1 Boot Delay ACE Amiga Software Issues and Discussion 8 05-21-2004 05:10 PM
lost boot / kickstart disks amiga 3000 delazap Amiga Hardware Issues and discussion 2 04-30-2004 11:59 AM
Boot speed of an A1 with Kickstart key? maddog Amiga Hardware Issues and discussion 13 07-30-2003 09:18 AM