amiga.org
     
iconAll times are GMT -6. The time now is 03:39 AM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion Winner 4-DEV IDE Interface

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 01-13-2006, 02:29 PM   #1
jgratton
Merely Curious
Points: 2,504, Level: 30 Points: 2,504, Level: 30 Points: 2,504, Level: 30
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2006
Posts: 2
Default Winner 4-DEV IDE Interface

Could anyone help please?
I am new to the scene and I am currently building an Amiga A1200 Tower. I have purchased a Winner 4-DEV buffered IDE Interface. I have installed OS3.9 ok onto a 3.5" 20gb drive, But it is the CD-ROM drive that I am having the problem with. In the page of documentation that came with the interface it suggests using IDE-fix97 to use the second channel on the interface. If I connect the CD-ROM as a slave on the primary channel with the HD the drive works but the machine is slow to boot and is slow to access the HD as if it is slowed to the speed of the CD. If I connect the CD-ROM to the secondary channel the system boots ok but I cannot get IDE-fix 97 to find the CD-ROM. When it goes into the search drive the system hangs. If I skip this and tell it that the drive is on atapi.device unit 2 and call it CD1 the drive works. That is until I reboot the system. Then it complains that the drive could not be found. I think I have tracked it down to the type of 4 IDE interface you select in the preferences in IDE-fix 97, But I don't know wich is the correct one to select as there is no acual mention of the WINNER interface. As I say it all works if I connect to the primary channel although it slows the system down so I can only think it is not using the interface in this configuration at all.

Does anyone know of the WINNER 4-DEV IDE Interface?
If so do you know if it requires a specific driver to work?

Any help would be appreciated.

Thanks

Jonathan. :-?
jgratton is offline   Reply With Quote
Old 01-13-2006, 04:20 PM   #2
Lando
Defender of the Faith
Points: 11,051, Level: 69 Points: 11,051, Level: 69 Points: 11,051, Level: 69
Activity: 5% Activity: 5% Activity: 5%
 
Join Date: Jun 2002
Posts: 1,384
Default Re: Winner 4-DEV IDE Interface

As far as I know the Winner 4-DEV IDE is (or was) made by Elbox and is the same as the Elbox 4xEIDE'99 interface they sell now. You can try mailing support(at)elbox.com to register as an owner and get the driver updates, the latest I believe is EIDE'99v31a30.lha.
Lando is offline   Reply With Quote
Old 01-14-2006, 04:22 PM   #3
jgratton
Merely Curious
Points: 2,504, Level: 30 Points: 2,504, Level: 30 Points: 2,504, Level: 30
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2006
Posts: 2
Default Re: Winner 4-DEV IDE Interface

Thanks for that.

I restarted my installation from scratch putting the CD-ROM on the secondary channel as a slave Unit 3.

I then used the ElBox driver you suggested in IDE-Fix97 and manualy set the driver to atapi.device and the Unit number to 3 and it all works fine now.

Thanks a lot for your information it helped out just right.

I will now leave things alone. It seems to cause havok if you play around with settings you don't know about.

Thanks again. Jonathan.
jgratton is offline   Reply With Quote
Reply

Bookmarks

Tags
winner , interface , ide , 4dev

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
68k AGA AROS + UAE => winner! whoosh777 Amiga Software Issues and Discussion 130 09-07-2011 02:13 PM
Winner Z4 busboard for sale Boot_WB Amiga Marketplace 6 07-11-2006 02:40 AM
Elbox: Winner IDE jimmyboy Amiga Hardware Issues and discussion 1 09-15-2005 07:40 AM
Winner Z4 busboard for A1200 Eco Amiga Marketplace 1 05-20-2005 05:25 PM
Meteorite hits lottery winner blobrana CH / Entertainment 5 07-12-2004 08:01 AM