amiga.org
     
iconAll times are GMT -6. The time now is 09:51 AM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion Help me getting my Amiga online

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-10-2012, 06:20 PM   #1
RMK305
Cult Member
Points: 8,104, Level: 60 Points: 8,104, Level: 60 Points: 8,104, Level: 60
Activity: 1% Activity: 1% Activity: 1%
Starcastle Champion
 
Join Date: Sep 2005
Posts: 503
Default Help me getting my Amiga online

Hi guys,

I'm trying to get my Amiga online and have hit a problem that I can't figure out. The system in an A4000, Warpengine 40MHz, Deneb with ethernet adapterm Easynet and AWeb.

I'm able to access the router from the Amiga by typing in the IP from AWeb so it seems that everything is working on the HW side from the Amiga. I can also load up 2 sites, www.yahoo.com and the mobile version of amibay.com, but other sites give me errors. When I type in www.aminet.net for example I get the following message:


Error

While retrieving URL http://www.aminet.net

Cannot connect to "www.aminet.net.virgin.net"


Previously I was getting the following when trying to acces a website:

"FORBIDDEN you dont have permission to access/on this server. Apache server at www.amigakit.co.uk Port 80."

But after messing around with settings on the router I'm no longer getting this message. If I log into the router I can see the other 4 machines connected to the system, but not the Amiga-it's a D-Link router.

Does anyone have any suggestions? I'm pretty new to tinkering around with network settings and so don't really understand why it's not working. I had tried to add the Amiga from accessing the router but I need a MAC address which I don't have and don't know how to find out.

Thanks for any help,

Robert
__________________
Amiga 4000, Warp Engine 040/40MHz, CV643D with scan doubler module, Tocatta soundcard, Deneb, 72Meg fast ram, 18 gig scsi hard drive.

3xA500, 1xA1200, 1xCD32
RMK305 is offline   Reply With Quote
 

Bookmarks

Tags
amiga , online

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump