amiga.org
     
iconAll times are GMT -6. The time now is 03:20 PM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion Hard Drive

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-01-2011, 04:22 AM   #1
Plus4
Too much caffeine
Points: 6,034, Level: 50 Points: 6,034, Level: 50 Points: 6,034, Level: 50
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Dec 2003
Posts: 108
Default Hard Drive

I'll post here as it's probably a better place to get views from techincally minded people. I did mention this is my new user intro post (evn though I'm on old user!)

Basically I cracked out my old A1200 last night and started playing around with it.

I wanted to wipe everything clean and start afresh - It's got 1 GB HDD.

I kinda worked out what I was doing with HDtools but did not find it very intuative, it seems like it always required 1 partition at least? I've got Two NDOS ones at the moment, I suspect I just need to name and format them? Is there any idiot guides on the net you chaps know of?

Also, too late I discovered my WB3.0 disks are corrupt, they are almosty 20 years old!

Someone has suggested I get them from EBAY -Do you concur? I always feel like you don't know what you are getting from there....

Help MUCH MUCH appreciated!
__________________
Quote:
Humans were invented by water so it could get up hills
Plus4 is offline   Reply With Quote
 

Bookmarks

Tags
drive , hard

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump