amiga.org
     
iconAll times are GMT -6. The time now is 07:26 AM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion A1200 Boot up problems

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

Reply
 
Thread Tools Display Modes
Old 11-06-2010, 05:10 PM   #1
trager17
Merely Curious
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Activity: 2% Activity: 2% Activity: 2%
 
Join Date: Nov 2010
Posts: 2
Default A1200 Boot up problems

Hey I am new here and I'm not knowledgeable in amiga's but I would like some help with my A1200.

When I power it on the screen is black and it has a solid orange H disk light and is making no noise.

Any idea what's up with it.
trager17 is offline   Reply With Quote
Old 11-06-2010, 05:18 PM   #2
Franko
Banned
Points: 22,799, Level: 93 Points: 22,799, Level: 93 Points: 22,799, Level: 93
Activity: 8% Activity: 8% Activity: 8%
 
Join Date: Jun 2010
Posts: 5,707
Blog Entries: 33
Default Re: A1200 Boot up problems

Hi & welcome,

You'll need to give a bit more detail about your A1200 first as it could be any number of things causing your problems...

I'm not sure how much you know about the Amiga but it could involve opening up the case and removing things like the HD for instance.

Supply a bit more info about your Amiga and you'll be sure to find plenty of folk willing to help...
Franko is offline   Reply With Quote
Old 11-06-2010, 05:23 PM   #3
mel_zoom
Technoid
Points: 4,365, Level: 42 Points: 4,365, Level: 42 Points: 4,365, Level: 42
Activity: 1% Activity: 1% Activity: 1%
 
mel_zoom's Avatar
 
Join Date: Jan 2007
Location: Just over there...
Posts: 231
Default Re: A1200 Boot up problems

Does it show the purple insert disk screen after a while?

I had similar trouble with my hard disk one time and it turned out that the cable had come loose slightly.
__________________
I love my MX5!
Please pay a visit
mel_zoom is offline   Reply With Quote
Old 11-06-2010, 05:34 PM   #4
trager17
Merely Curious
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Activity: 2% Activity: 2% Activity: 2%
 
Join Date: Nov 2010
Posts: 2
Default Re: A1200 Boot up problems

Yeah I will get the info you need and no the purple screen does not come up it just comes on black with the orange light on straight from the start.
trager17 is offline   Reply With Quote
Old 11-06-2010, 05:44 PM   #5
SamuraiCrow
Premium Member
Points: 14,368, Level: 77 Points: 14,368, Level: 77 Points: 14,368, Level: 77
Activity: 46% Activity: 46% Activity: 46%
 
SamuraiCrow's Avatar
 
Join Date: Feb 2002
Location: Colorado, USA
Posts: 2,097
Blog Entries: 2
Send a message via Yahoo to SamuraiCrow Send a message via Skype™ to SamuraiCrow
Default Re: A1200 Boot up problems

The orange light is the Hard Drive access light. If it stays solidly on but doesn't access the hard drive, that could mean something is wrong with the hard drive itself.
SamuraiCrow is offline   Reply With Quote
Reply

Bookmarks

Tags
boot , a1200 , problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump