amiga.org
     
iconAll times are GMT -6. The time now is 04:30 AM. | Welcome to Forum, please register to access all of our features.

Amiga.org Amiga computer related discussion Amiga Hardware Issues and discussion Warp Engine scsi tools HD formatting problem

Amiga Hardware Issues and discussion This forum is dedicated to the discussion and resolution of issues related to Classic and Next Generation Amiga hardware. Got a problem with a piece of hardware? Click to speak.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-10-2007, 12:08 AM   #1
T3000
Cult Member
Points: 7,891, Level: 59 Points: 7,891, Level: 59 Points: 7,891, Level: 59
Activity: 1% Activity: 1% Activity: 1%
 
T3000's Avatar
 
Join Date: Dec 2003
Location: Lake Tahoe Area
Posts: 617
Default Warp Engine scsi tools HD formatting problem

Tring to get a couple different HDs formatted on the Warpdrive.scsi chain. scsi tools errors while reading the drive - READFAILED: SC.scsi_status = 2

Initializing fails and the program/drive lock up. Also WarpDrive-ToolBox refuses to do anything with the drives, yet both scsi tools and WarpDrive-ToolBox see the drives. I've got to be doing something way wrong... not sure what, but it's botched up a couple drives. This happens on both the A3000D and A4000D, both equipped with Warp Engines and are set-up/jumpered the same.

Any one with a Warp Engine lend a few thoughts or procedures.
T3000 is offline   Reply With Quote
 

Bookmarks

Tags
warp , tools , scsi , problem , formatting , engine

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warp Engine SCSI spaceman88 Amiga Hardware Issues and discussion 4 12-26-2008 01:24 PM
warp engine ram spaceman88 Amiga Hardware Issues and discussion 4 12-10-2008 11:47 AM
SCSI hard drive for Warp Engine. Will these work? RMK305 Amiga Hardware Issues and discussion 7 08-28-2008 11:37 AM
warp-up specific tools (like copy, etc) kas1e Amiga Software Issues and Discussion 5 10-06-2005 07:06 AM
Preformated HD wont work boot on Warp Engine scsi? sarkis Amiga Software Issues and Discussion 5 01-05-2003 01:20 PM