View Single Post
Old 01-15-2012, 08:08 PM   #11
mechy
Cult Member
Points: 12,954, Level: 74 Points: 12,954, Level: 74 Points: 12,954, Level: 74
Activity: 8% Activity: 8% Activity: 8%
 
mechy's Avatar
 
Join Date: Apr 2005
Location: Texas,usa
Posts: 929
Send a message via AIM to mechy Send a message via MSN to mechy
Default Re: Help me getting my Amiga online

try using the router Ip as the dns. 192.168.0.1

use static ip's in your settings for everything,not DHCP.

not 100% sure how you have the stuff set up,but this may solve it. other wise try a openDNS number.

mech



Quote:
Originally Posted by RMK305 View Post
Thanks for the replies.

Typing 192.168.0.1 into Aweb on the Amiga brings up the routers login page, just as it does on the PC.

Typing in 209.85.147.106 takes me to Google (if I type something into the box and hit search I get the message "Cannot connect to www.google.com.virgin.net"

If I type in www.google.com into Aweb I get the message "FORBIDDEN you dont have permission to access/on this server. Apache server at www.google.com Port 80"

If I try to ping the Amiga from the PC internet explorer just takes me to the Bing! search engine so I'm guessing it can't see the Amiga.

If I look on the router it shows the other 4 devices and their ip address's that are connected, but not the Amiga.

I had a look at the DNS settings in Easynet and they appear to match those in the router. I'll try having another look at it tomorrow, but this is starting to get annoying.
mechy is offline   Reply With Quote