amiga.org
     
iconAll times are GMT -6. The time now is 12:33 PM. | Welcome to Forum, please register to access all of our features.

Amiga.org Blogs Blog Entries

Old

I once installed Windows on a Workbench 2.0-based Amiga 2000

Posted 08-06-2013 at 11:16 AM by EyeAm
Updated 08-06-2013 at 11:19 AM by EyeAm

I once installed Microsoft Windows on a Workbench 2.0-based Amiga 2000.

It was SLOW but I did it--it worked.
EyeAm's Avatar
Too much caffeine
Posted in Uncategorized
Views 200 Comments 0 EyeAm is offline Edit Tags
Old

When a hard drive goes bad ~ Saving the drive or data. A TIP.

Posted 08-06-2013 at 10:27 AM by EyeAm

"When a hard drive goes bad ~ Saving the drive or data. A TIP."

This experience actually took place in the PC realm, but when talking at least IDE or SATA (neverminding SCSI, but I don't see why it wouldn't work--just that I know how much harder it is to find an external SCSI-to-USB external drive enclosure), this should work the same on the Amiga side.

The long story made short: Quite awhile back, I had an internal SATA hard drive 'go bad'. Bad sectors, what-have-you,...
EyeAm's Avatar
Too much caffeine
Posted in Uncategorized
Views 225 Comments 1 EyeAm is offline Edit Tags
Old

The end of Andriod?

Posted 07-29-2013 at 11:34 AM by nicholas

"We did not enter the search business. They entered the phone business," Jobs reportedly told employees at a company meeting in February of 2010. "Make no mistake; Google wants to kill the iPhone. We won't let them."

Looks like he failed...

http://www.osnews.com/comments/27220

That's just Samsung, add the rest of the Android devices to that number and it's even more of a landslide victory for Android.
nicholas's Avatar
VIP / Donor
Posted in Uncategorized
Views 164 Comments 0 nicholas is offline Edit Tags
Old

New AROS PC

Posted 06-23-2013 at 03:14 PM by AmigaFreak
Updated 06-23-2013 at 07:40 PM by AmigaFreak (Update)

Update to post: Just bought an Android mini PC, going to Run Ubuntu on it and try to run AROS Linux hosted. Should be interesting!
AmigaFreak's Avatar
Technoid
Posted in Uncategorized
Views 585 Comments 0 AmigaFreak is offline Edit Tags
Old

a1200 fitting a fan to floppy drive connecter

Posted 06-21-2013 at 03:03 PM by jay22

I need to run a 3 pin fan from my floppy drive connecter, does anyone know what pins are what. The wires on the fan are red yellow and black, will I need to split these wires to connect then to the floppy drive connecter or should I just disconnect the floppy drive and connect the fan?

Amiga 1200 blizzard 060 66mhz
Merely Curious
Posted in Uncategorized
Views 406 Comments 0 jay22 is offline Edit Tags